Search for
By user

Posts written by titanium00neon:

Look I made a school map too. I had all the same problems.
1. Compile the map with low graphics (add -chop 512 {someone will correct me if I'm wrong} command to mapname.bat [to hlrad])
2. If you don't know how to do it someone (or I will) post you a link later
3. Your map is still very big
4. You don't want to shrink your map {Am I right? }
5. You have to (delete all chairs and tables and half of windows)
6. You need to run CS 1.6 in SOFTWARE MODE. Not OpenGL, not D3D
7. If it still doesn't work, delete more. Software mode again
8. Leave only 10 player spawn points, not more
9. If it still doesn't work... Well delete stuff untill it does
10. If you're having compile errors or crashes or whatever, just post again and someone (or I'll again) post you another command for hlrad. No big deal, just too big map. I made mine REALLY big
Ha-ha... I'm from NS milos__m is from BG. He's my friend. I suggested that this is a good forum for CS mapping, if you really need to know.
Will you answer my question?
Thanks. I did...
Google it and it's not an insult
When I think a little bit, I do need it...
Can I make my own server? I played with Garena with my friends but I want my server. How do I do it?
the_cloud_system said:
vau te moma
haha da. samo zna da kuca i pise ne zna da misli...
eDan Co. said:
You're using Wally as instructed in the FAQ, right? Awesome.

This pissed me off really...
So what... Maybe I'm also stupid and don't get it...
Ok so you really just like to type even if your mind can't produce any clever thought... Ok.
How can I create my animated texture? And how can I make my tex with transparency? {with blue background}
First of all, if you merged your .wad files, why didn't you merge it in a one single .wad?
Second, try this. While in Hammer, press ALT+P to see if you have an error and remake thet brush if it's shown.
Third, if your brush-entity is func_water, maybe your texture is bad. Choose another one or just make your map without water..
Fourth... Try making your .bat file different(instead of using -wadinclude use -nowadtextures).
Fifth thing. If none of this worked, find the part that you edited or made with an animated brush and remake it. If it still doesn't work, contact your operator... Just kidding. Upload your map and we'll see what's the problem.
But hey, look on the bright side, if you deleted all of your + signs in front of all textures, you'll never use the animating brush again because you'll never know if it's really animated or not... Haha... Clever, huh?
oh I didn't see...
Ok Thanks
Ok but what about those launch parts of the map? Do you know how to do that?
Do you know any website with really expert tutorials? And I have one more question... How do I make that thing like in awp_l377 that throws you or like in ka_matrix that pushes you? (basicly the same thing)
The default is usually ok but you might
want to make a fast or slow door.
Distance (deg)
How far your door opens, 90 degrees by default.
Usually this is correct.
Reverse Dir
Makes the door open in the other direction.
Same as using -90 instead of 90 for the distance
Makes the door non-solid, so you can't be blocked by it.
One Way
Makes the door only open one direction.
Otherwise you can push the door open from either side.
The door will not close by itself,
you will have to use it again to close it.
Probably more realistic.
X Axis
Makes the door rotate around the X Axis.
Good for a trap door with the hinge on the North/South edge.
Y Axis
Makes the door rotate around the Y Axis.
Good for a trap door with the hinge on the East/West edge.
No. Go to cstrike\maps and if your map is named mapname.bsp, delete mapname.nav file. So the same name but the .nav extension. Open CS 1.6, run map, and add only one bot. That's the automatic way...
I downloaded CS 1.6, changed everything like in 1.8, added ZBOT, saved and....
Thanks guys
Ok. So I make a new map. The map works, BUT in 1.8 when I want to add bots, it starts analyzing and it doesn't stop. How do you do it in 1.6? Can I create the .nav file manually? I don't get it how do you play all of your custom made maps in 1.6 with bots?
But in 1.6 you don't need to analyze every unknown map, right?
Ma pisemo od sad na svom jeziku snalazi se...
Down Rodeo said:
that was retarded

Guys. Here is a link where is explained how it should be done. Click here
The vehicle sinks if ORIGIN brush touches or intersects TRIGGER brush, I don't know why but that's the reason. I had the same problem. Maybe you should replace that old link for vehicle tutorial with this one...
brate slusaj pazljivo...
ORIGIN brush ne sme nikako da dodiruje TRIGGER brush. znaci onaj sajt kao tutorial za pravljenje vozila ne radi. ima drugi koji radi i na kojem je sve lepo objasnjeno.
Ovaj link radi
I pisi na srpskom cu ti objasniti
It's ok now. Made it much smaller, deleted all the tables, chairs and stuff.... Thanks!
No, no. Look. My laptop isn't. My home computer isn't. None of my friends can do it either. Just that computer. And we're on holiday now
The easiest way to be sure that nothing went wrong is to make a folder "zhlt" and put it in c:\
So your folder has path "c:\zhlt"
Make all letters small in "zhlt".
Then copy your every file in that folder.
Those are mapname.bat, mapname.rmf,, hlbsp.exe, hlcsg.exe, hlvis.exe and hlrad.exe.
Now copy all the WADs that you use. Maximum is 8 but you can merge them using "Wally".
All .cfg files also in that folder.
That's the safest way. Name all of your work as mapname. In your .bat file make it also mapname.
One more thing. Type everything with small letters, that also reduces chance for making an error.
Ok. Let's say this worked. Take your .bsp file and rename it as you like, eg. "jailbreak.bsp". Copy it to cstrike\maps and you're done.
I have Goiceasoft Counter Strike 1.8. It's a lot better than 1.6 but it has a problem. Installation has more then 100 maps. Most of them are from 1.6 and they work. But others need to analyze first so you can add bots. Only on 1 of 60 school computers this process finishes. Doesn't do it on my laptop, doesn't on my home computer, my dad's, my every friend's computer......... It just starts again and again and again... Does 1.6 have this problem? Do I need to download the 1.6 version? None of my maps can be playable until I take it to school, analyze, copy the .nav file from cstrike/maps and then bring it home again. Makes me crazy....
I'm making. It's almost as big as my school map. But... now I have another problem. See my thread.
no no i made it smaller now. it works. you know, it's an adventure to be somewhere you go every day...
look I made my school map. download it from my thread. look at OK I MADE A REALLY BIG MAP, I WANT MY CUSTOM SKINS FOR HOSTAGES. or named something like that. i put a link for download. you need about a month. and a ton ov nerves.
No, it's OK now. The control box where the man should stand was touching the origin brush. A stupid Hammer problem.
But there isn't a way to make cstrike load more then 512 models?
I made a forklift, grouped it and put in my map. Now, I made an origin brush, put it in forklift and then selected them both. CTRL+T. Made a func_vehicle. Then I made 2 path_track entities, one where the vehicle should start and one where should look at. One named stop1 and other stop2, target and name properly set. Then I made vehicle start at stop1. Made a trigger brush inside where the man should be and made it func_vehiclecontrols. I start the game, get into the vehicle (which is NOT positioned on stop1 and NOT looking at stop2), press E, I hear the engine, press W, I see the speed indicator. Then, my forklift disappears and I need to press E again to exit back to the ground. I still hear the engine, but my vehicle isn't there. What's wrong?
This was in console.
Warning: Couldn't get duration of phrase 'sound\radio\bot\cooked\well_cover_you_you_defuse.wav'
InstallTutor - Tutor Setting is 0
Host_Error: PF_precache_model_I: Model 'models/shield/p_shield_glock18.mdl'
failed to precache because the item count is over the 512 limit.
Reduce the number of brush models and/or regular models in the map to correct this.
Warning: Couldn't get duration of phrase 'sound\radio\bot\cooked\well_cover_you_you_defuse.wav'
InstallTutor - Tutor Setting is 0 Host_Error: PF_precache_model_I: Model 'models/shield/p_shield_glock18.mdl'
failed to precache because the item count is over the 512 limit.
Reduce the number of brush models and/or regular models in the map to correct this.

I already know that I have too many objects. But I need them all. What now?
No no... I merged all of them in a file zhltt.wad. I don't get it really... Now I tried once more and it started loading, but it took a little longer than before. It opened Main menu again. Please try to fix this... :(
I used cs_office.wad, czcs_italy.wad, cstrike.wad, czcs_office.wad, czde_airstrip.wad, czde_fastline.wad, czde_inferno.wad, czde_piranesi.wad, tex.wad, zhlt.wad. Made a big pack, where I put all of these and named it zhltt.wad. Check and tell me which one of them you want me to upload. I couldn't find the mistake, tried ALT+P... When I start cstrike.exe, I choose a new server option and start my map. That's when it returns me to main menu. The game doesn't crash actually.
I gave up, I don't want to put my skins. I'll just upload the map in a few hours. Thanks a lot
I made a really big map. Every question I ever asked was about that map. It worked until I made it just a little more bigger. Could I upload you the .rmf file just to see what's causing the problem? I start the game. Starting local game server............ CRASH. Again. Again. Annoying.
I would really appreciate if you would take a look.
Could I make like my mom to be a hostage or something like that?
I used hammer to build this really complex map, and I now need to make it a hostage game. So, my map is playable, I tryed it, played in LAN, played with bots... It's very good. But now I want to make it a little more interesting, and to do that I want to put hostages. Tell me how.
greger123 said:
Nvm. im totaly done now ; ) thx for help tho. managed to do the rest myself. Pretty complicated with vista. : / and swedish version..

You obviously are a standard user on Computer. Try some tutorials and stuff to learn how to use PC, then try advanced stuff like mapping and programming. I also have Vista and it's working perfectly since the day I bought it. You just need to know how to use it. Never mind, you're probably just stu.
Come on man how do you know al this stuff!!?? Fixed... :)
Did it... MATE DE VITA you're my IDOL man!!!!!!!!
Ok. So I made the thing with the transparency. Now I need windows... I made a new brush and applied texture GLASS_BRIGHT. It looks like glass. I made it func_breakable, strength 30, Render mode Solid - no lighting, FX (0-255) I put 90. It's not transparent in Hammer, it's not transparent in the game... What now?
Ok. So making doors and windows should be done by creating new brushes. I meant the doors that are only visible, you can't walk trough them.
I don't get it (for transparent textures)... :(
If, for example, I want to make a fence that you can see trough, I make a brush with a texture background BLUE and GRAY crossed lines. In my map, this should look like transparent fence, but it just replaces BLUE with BLACK. I'm really confused!!!!!
And yeah... another problem...
TRANSPARENT TEXTURES APPEAR AS BLACK AND COLORED!!! All transparent color (in Hammer appears as blue) is in .bsp map colored black! Aaaaaahhhhhhh!!!!!!!!!!
I made the map. It's working. BUT! I made some decals on the walls, like windows and doors. What's a decal anyway? How do I make those decals appear on my map too? I really need this! They're located all over the map... :(
What should I do? Decals don't appear on the .bsp file! :(
No. It's not that. I had too many wad files. Fixed it. Now I have a problem compiling... Error, brush entity no brush or something like that...
Look, i saved maps before, i played them, no problem. Now, i made a little bit bigger map and whenever i want to make a .map file, hammer crashes. On Vista and on XP. What now?