Damn Da Shit! [Alloc : BLocK Full]

Damn Da Shit! [Alloc : BLocK Full]

Hammer Mapping — Page [1]
2009 Jun 10 • 5

Now again im back with new problem!
Damn i made a map - 6doors
And compiled it and it worked with no errors!
Then i thought to add a custom texture on to the wall not completely, just like a small picture on the wall! [my clan banner] Then i made one texture with help of wally's software!
Everything went good.... Even i cud compile da map!
Until while starting game i got THIS FUCKING SHIT ERROR --- ALLOC BLOCK FULL --- Then i removed the custom texture and it worked! so its sumthin with the texture.... bt i want dat texture i made it with full difficulty so i want it on my map bt when i put it i gt error! err..... the texture is 256x256 dats it and i dont want to paint da wall with it!
i just want to add it as a banner or picture on da wall!
Any suggestions??
I hav uploaded da pic as well and also da texture i made!
if possible any1 can modyfy the banner and make it proper so as i can put it into my game without any fuking Alloc ErroR!
2009 Jun 19 at 07:28 UTC
fedex _

2009 Mar 23 • 909
13 ₧
did you put that .wad in ur cs folder?
melloyellow582 said:
I post sometimes, to make a point.
2009 Jun 19 at 10:32 UTC
Rocket Man

2007 Nov 6 • 2525
601 ₧
A tough one to figure out, vague error that usually shows up when you start the game or during compile, or even when WC/Hammer starts up - you have gone over the memory limit somewhere for some reason. It can be too little RAM (128M is about minimum), a leaf saw into leaf error, too long pathnames, too many textures, too big a level, too big or too many model/sprites, too big a wav sound file - or it could be that old "too many wads" mistake, a huge "noob" brush around the map to prevent leaks, too many SKY faces on hidden brush faces in the level - or even something else. Example: In early versions of NS, the 3D area info location entities were a major cause.
If it happens during compile, do not use WC/Hammer to "run" the map, but use a front end or batch file to compile with. You could also get more RAM.

(The following may still be handy, however be aware that Software mode allocates memory dynamicly, so it may automaticly seem to "fix" any error. Therefore the following info MAY lead you into a dead end:
Some brush-based entities have rendering properties that, when they interact in OpenGL/D3D video cards, they crash. Switch Half-Life to Software mode first, then load the map. If it loads you now know it is something that is handle different in software, then for Opengl/d3d check water, glows, additive, sprites, transparencies (illusionaries, windows, ect.), env_beams and so on.)

If it happens in opening a level in WC, it may be you have an animating model showing in one view. You must switch to single view instead of multiple, and try different ones until you get past it.
Free Steam Games
2012 Apr 7 at 17:28 UTC
Down Rodeo
Cap'n Moth of the Firehouse

Find the Hole II Participation Medal
2007 Oct 19 • 5486
57,583 ₧
2012 Apr 7 at 17:51 UTC
Rocket Man

2007 Nov 6 • 2525
601 ₧
lol, I think I googled up his error, then just clicked on this, and the tommy cs error page, and somehow my post went here
Free Steam Games
2012 Apr 7 at 22:24 UTC
Page [1]